[Raspberry Pi]gccをアップグレードする

   2019/05/20

Rasbian上で、platfromioでrunしようとしたら、以下のようなエラーが出た。

xtensa-esp32-elf-g++: /usr/lib/arm-linux-gnueabihf/libstdc++.so.6: version `CXXABI_1.3.9' not found (required by xtensa-esp32-elf-g++)

これを直すには、gccをアップグレードする必要がある。
やりかたはこのサイト参照

 


この記事へのコメントはこちら

メールアドレスは公開されませんのでご安心ください。
また、* が付いている欄は必須項目となりますので、必ずご記入をお願いします。

内容に問題なければ、下記の「コメント送信」ボタンを押してください。

three × 3 =

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください